1998年加入互联网
心灵•健康•创业与你分享

wordpress更新失败提示Fatal error: require(): Failed opening required '

找了很多问题,百度等最终自己摸索出来了一个问题关键。

原来文件不完整,及时是上传的压缩包,直接解压缩,也会由于一些文件名过长而导致压缩失败。或者由于目录权限导致压缩覆盖失败。

解决办法是每个路径,无非三个路径,wp-admin、include、根目录

检查一遍文件完整性,最后登录后台自动提示升级。

升级完成!

赞(0) 打赏
未经允许可随意转载:赵昕博客 » wordpress更新失败提示Fatal error: require(): Failed opening required '
分享到: 更多 (0)

评论 抢沙发

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏